Last Updated: 01,07,2024 Views: 5

I get Failure Code J10 or J11 when trying to connect to Collaborate Ultra

This will normally happen if you are trying to connect from somewhere like a school or office network. Collaborate requires that the HTML 5 Web Socket is allowed on the network. 

 

Please contact the local IT Support at your school or workplace and refer then to this article:

Collaborate Ultra: Troubleshooting J10 and J11 error message